Auteur Topic: Acarsd  (gelezen 2108 keer)

0 leden (en 1 gast) bekijken dit topic.

Offline TruTh

  • Beginnend Lid
  • **
  • Berichten: 25
Acarsd
« Gepost op: 21 juni 2009, 13:08:54 »
Dus, het zit zo  :)

Ik heb mijn scanner (UBC 220XLT) aangesloten op de line-in van mijn geluidskaart. Hij staat op frequentie 131.7250.
Programma Acarsd staat al een tijdje open, maar ik ontvang nog altijd niets.
Is er iemand die mij wat aanwijzingen kan geven hoe ik dit aan de praat krijg?  :)

Offline Dahlia

  • Beginnend Lid
  • **
  • Berichten: 54
    • http://www.wacars.nl
Re: Acarsd
« Reactie #1 Gepost op: 21 juni 2009, 19:28:14 »
Als je je geluidsboxen aan zet en je zet de squelch van je scanner helemaal open, zou je continu ruis moet horen, gebeurt dat ook bij jou?
Zo niet dan komt het geluid van de scanner niet correct in de pc en moet je ff stoeien met de geluidsinstellingen.

Groetjes,
Dahlia

Offline TruTh

  • Beginnend Lid
  • **
  • Berichten: 25
Re: Acarsd
« Reactie #2 Gepost op: 22 juni 2009, 10:06:35 »
Oh ja, bleek dat ik hem in een foute ingang had gestoken, nu komt er wel geluid uit.  :oops:
Moet voor het programma de squelch ook helemaal openstaan? En op welk volume zet ik hem best?

Ik hoor nu wel de signalen die opgevangen worden, maar ze verschijnen niet in het programma  :?

Offline Dahlia

  • Beginnend Lid
  • **
  • Berichten: 54
    • http://www.wacars.nl
Re: Acarsd
« Reactie #3 Gepost op: 22 juni 2009, 14:51:48 »
Voor AcarsD hoeft de squelch niet helemaal open te staan, maar het is altijd voor mij en test of je inderdaad de juiste ingang hebt en of de configuratie instellingen wel juist staan van de pc.
Volume heb ik op de helft of iets voor de helft staan.

Maar ik snap niet waarom jij geen ontvangst krijgt in AcarsD, ik start AcarsD op (ik zet dan wel een paar instellingen aan, maar dat komt dat ik AcarsD als DDE server gebruik) en ik zet mijn scanner aan en binnen een minuut heb ik minstens een of twee berichten.

Ik gebruik zelf AcarsD 1.65, ik weet niet welke jij hebt, 1.65 of 1.70? Ik heb dus ook geen idee of het aan een andere versie ligt.
Als je versie 1.65 hebt, heb je die geinstalleeerd met quickinstall? Met die installatie gaat zo goed als alle instellingen in 1 keer goed.

Groetjes,
Dahlia

Offline TruTh

  • Beginnend Lid
  • **
  • Berichten: 25
Re: Acarsd
« Reactie #4 Gepost op: 22 juni 2009, 15:37:37 »
Njah raar  :?
Ik heb hem nu opnieuw ge´nstalleerd, versie 1.65, de scanner steekt in de microfoonuitgang.
Als ik mijn luidsprekers opzet, hoor ik de signalen en ruis als ik de squelch volledig open zet.
Maar toch ontvangt het programma niets  :?
Misschien slechte ontvangst? Alhoewel ik toch hoor dat de signalen ontvangen worden...
Ik sta voor een raadsel   :P

EDIT: Ook in PDW krijg ik geen boodschappen, de meter slaat wel uit, maar niets te zien...

Offline TruTh

  • Beginnend Lid
  • **
  • Berichten: 25
Re: Acarsd
« Reactie #5 Gepost op: 22 juni 2009, 18:34:15 »
Aha!  :)

Op de een of andere manier ontvang ik nu toch berichten, na zo'n 2 uur wachten
-----------------------------------------------------------[22/06/2009 19:34]

ACARS mode: G Aircraft reg: .D-ABAN
Message label: Q0 Block id: 6 Msg. no: S88A
Flight id: ABSGX1
-----------------------------------------------------------[22/06/2009 19:37]

ACARS mode: G Aircraft reg: .OO-DJX
Message label: 13 Block id: 0 Msg. no: M98A
Flight id: SN064R
Message content:-
EFHK,EBBR,22JUN09,1737,175730

Nu nog Wacars en Posfix werkende krijgen :)