Auteur Topic: Kenwood TM-D700E offset  (gelezen 2924 keer)

0 leden (en 1 gast) bekijken dit topic.

Offline Oxcart

  • Top Lid
  • ****
  • Berichten: 1978
Kenwood TM-D700E offset
« Gepost op: 5 juli 2006, 16:44:02 »
Hallo,

Ik zit met een klein probleempje waar ik niet uit kom. Het gaat om de offset. De standaard offset bij 2mtr is -0.6 MHz. Als ik 0.6 probeer te selecteren in het menu "repeater" doet hij dat alleen maar in stappen van 0.05 MHz, dus ik kan 0.52, 0.57, 0.62, 0.67 MHz selecteren maar ik kom met geen mogelijkheid op 0.60 MHz.

Op de UHF band geen enkel probleem, daar kan ik wel gewoon +1.6 MHz selecteren in stappen van 5 KHz (0.50, 0,55, 0,60, 0,65 etc).

Ik heb de manual er al op nageplozen maar ik kom er niet uit.

Dit euvel is opgetreden nadat ik de set met de pc heb geprogrammeerd.

Is er hier iemand die mij met dit probleem kan helpen?

Leen Ansems

  • Gast
Re: Kenwood TM-D700E offset
« Reactie #1 Gepost op: 5 juli 2006, 19:26:01 »
Het ziet er uit of je 20 kHz ergens teveel hebt geprogrammeerd. Kijk eens naar de startfrequentie. Is dat 144 MHz rond (mogelijk 145MHz rond) of ziet daar de afwijking al in. Daar zit mogelijk de fout. Het raster loopt wel steevast met 50 kHz stappen schrijf je . Alhoewel, de stapgrote moet 6,25, 12,5 of 25 KHz zijn bedenk ik me nu. De kanaalafstand was 25 kHz en langzamerhand is dat 12,5 kHz aan het worden. Denk dan ook om de zender: deviatie max 2,5 kHz.
mvg,
Leen

Offline Oxcart

  • Top Lid
  • ****
  • Berichten: 1978
Re: Kenwood TM-D700E offset
« Reactie #2 Gepost op: 5 juli 2006, 19:31:16 »
Citaat van: "Leen Ansems"
Het ziet er uit of je 20 kHz ergens teveel hebt geprogrammeerd. Kijk eens naar de startfrequentie. Is dat 144 MHz rond (mogelijk 145MHz rond) of ziet daar de afwijking al in. Daar zit mogelijk de fout. Het raster loopt wel steevast met 50 kHz stappen schrijf je . Alhoewel, de stapgrote moet 6,25, 12,5 of 25 KHz zijn bedenk ik me nu. De kanaalafstand was 25 kHz en langzamerhand is dat 12,5 kHz aan het worden. Denk dan ook om de zender: deviatie max 2,5 kHz.
mvg,
Leen

Leen,

Je haalt nu 2 dingen door elkaar. De frequentiestap, en de offset-stap. De frequentie stap is in meerdere parameters in te stellen (5, 6.25, 10, 12.5 kHz etc etc). Het gaat me dus om de offset-stap. Die krijg ik niet goed. Ook al staat de frequentie op 144.000 of 145.000 of 145.6125.

Offline Wopper

  • Gevorderd Lid
  • ***
  • Berichten: 853
    • http://pagers.robdehoog.nl
Re: Kenwood TM-D700E offset
« Reactie #3 Gepost op: 5 juli 2006, 19:36:15 »
Daafie,

moet je even in de pc software kijken want daar moet het in zitten bij een VHF kanaal, heb de software er niet meer op staan anders had ik ff meegekeken.

Leen Ansems

  • Gast
Re: Kenwood TM-D700E offset
« Reactie #4 Gepost op: 5 juli 2006, 19:37:20 »
Geen 2e VFO met eigen parameters?
mvg,
Leen