Auteur Topic: Geen geluid meer uit speaker Tyt MD-390  (gelezen 416 keer)

0 leden (en 2 gasten) bekijken dit topic.

Offline Rrruut

  • Gevorderd Lid
  • ***
  • Berichten: 249
Geen geluid meer uit speaker Tyt MD-390
« Gepost op: 26 november 2019, 17:14:18 »
Sinds kort geeft mijn Tyt MD-390 (UHF) geen geluid meer uit de speaker. Oortje werkt wel.

Helaas uit de garantie en de verkoper reageert opeens niet meer op mail... Heeft iemand een idee waar ik hem kan laten repareren of wat de oplossing is? Vind het zonde om een nieuwe te kopen. Apparaat is zgan en alleen binnenshuis als ontvanger gebruikt.

Bedankt!

Offline DriverSander

  • Gevorderd Lid
  • ***
  • Berichten: 363
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #1 Gepost op: 26 november 2019, 18:55:54 »
Heb zoiets met mijn telefoon gehad nadat ik hem had laten zwemmen, toen zat er vocht in de aansluiting en dacht de telefoon dat er een oortje aangesloten was. Dus misschien de aansluiting goed schoonmaken?
UBC175XL basisscanner en een UBC125xlt en RTL-SDR stick, Sdrplay rsp1a, ubcd3600xlt, Diamond mr77 kleefvoet.

Offline Bertk

  • zendamateur
  • Gevorderd Lid
  • ***
  • Berichten: 162
  • Bert
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #2 Gepost op: 26 november 2019, 20:09:52 »
Het contact waar je de speaker of oortje indrukt blijft hangen. Ff paar keer stekkertje in en uit en dan meestal werkt het weer.
Mvg, Bert

Offline Rrruut

  • Gevorderd Lid
  • ***
  • Berichten: 249
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #3 Gepost op: 27 november 2019, 09:08:00 »
Hallo heren,

Bedankt voor jullie reacties. Zelf dacht ik ook dat dit de oorzaak was maar helaas hielp het meerdere malen oortje in-uit doen ook niet.

Van de fabrikant kreeg ik onderstaand (soortgelijk) advies wat geen oplossing bood. Mocht iemand weten waar ik hem zou kunnen laten nakijken dan hoor ik dat graag.

Thnx,
Ruut
 ---------------------------------------------------------------------------------------------------------------------------------
It sounds like the connector on the side of the radio that the programming cable plugs into has a bad or loose connection. The connector doubles as speaker output and data, and the speaker is bypassed when the cable is plugged in. If the bypass contacts are not making connection, the speaker circuit path is not restored when the plug is removed. You can try tuning to an analog channel, turning on the monitor and plugging the external connector in and out a few times to see if the speaker will resume operation.

Offline Bertk

  • zendamateur
  • Gevorderd Lid
  • ***
  • Berichten: 162
  • Bert
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #4 Gepost op: 27 november 2019, 09:53:08 »
wat je nog kan proberen is met een dun stokje in het contact gaan "roeren" om te kijken of het contactje weer los komt. Wel voorzichtig natuurlijk. Tja en anders is het niet anders.
Ik zou niet weten wie dit repareert.
Mvg, Bert

Offline Rrruut

  • Gevorderd Lid
  • ***
  • Berichten: 249
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #5 Gepost op: 27 november 2019, 10:33:52 »
wat je nog kan proberen is met een dun stokje in het contact gaan "roeren" om te kijken of het contactje weer los komt. Wel voorzichtig natuurlijk. Tja en anders is het niet anders.
Ik zou niet weten wie dit repareert.

Hi Bert,

Goed idee, ga ik vanavond eens proberen met een (schone) tandenstoker.

Grt,
Ruut

Offline rik

  • Gevorderd Lid
  • ***
  • Berichten: 295
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #6 Gepost op: 27 november 2019, 19:33:28 »
Zou een paperclip proberen!

Offline Remon

  • Top Lid
  • ****
  • Berichten: 1103
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #7 Gepost op: 27 november 2019, 20:55:56 »
Juist geen metaal om sluiting te voorkomen.

Offline Rrruut

  • Gevorderd Lid
  • ***
  • Berichten: 249
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #8 Gepost op: 27 november 2019, 21:27:35 »
Juist geen metaal om sluiting te voorkomen.

Uiteraard 8)

Offline Remon

  • Top Lid
  • ****
  • Berichten: 1103
Re: Geen geluid meer uit speaker Tyt MD-390
« Reactie #9 Gepost op: 28 november 2019, 00:09:20 »
Ik vermoed dat het gaat om koude soldeerlassen door mechanische  belasting.