Auteur Topic: Forum draait niet meer goed op mijn chrome brouwser !  (gelezen 1661 keer)

0 leden (en 1 gast) bekijken dit topic.

Offline Xarioga

  • SSC/ICT en Telecom - (Rijksoverheid)
  • Gevorderd Lid
  • ***
  • Berichten: 512
  • Eric - Den Haag / Leidschenveen
Forum draait niet meer goed op mijn chrome brouwser !
« Gepost op: 9 februari 2018, 05:51:50 »
Vroeger liep het perfect in de chrome browser op mijn samsung s3 tablet. Maar de laatste tijd laat het forum deze constant vastlopen, en is ook ontzettend traag. Overige internet sites draaien wel goed. Het forum draait wel goed op de browser van samsung zelf. Het lijkt er op dat het forum van alles aan het doen is onder water wat deze browser niet leuk vind. Ik heb ook alle gegevens zoals de cache en data bestanden gewist. Tevens gezorgd voor de laatste updates. Echter het probleem blijft bestaan voor deze site. Verder heb ik op andere sites en forums hier geen last van.
Mvg, Xarioga

Ubc-3500xlt / Ubcd-3600xlt / RH-951s / RH-103 / SRH-805s
Uk-Pdf-Ubc3500xlt - NL-Pdf-Ubcd3600xlt

Offline r0n.

  • Gevorderd Lid
  • ***
  • Berichten: 432
  • Vanaf het eiland Tholen, Zeeland.
    • Dwarsliggen, kritiek op de maatschappij, bedrijven, instellingen en overheid
Re: Forum draait niet meer goed op mijn chrome brouwser !
« Reactie #1 Gepost op: 9 februari 2018, 08:25:05 »
Getest met Brave, Chromium, Google Chrome, FireFox, Midori, Opera, Qupzilla, Rekonq, Vivaldi en Web.
Deze geven geen enkel probleem.
Getest op syntax fouten met de validator van het W3C, 2 kleine foutjes.
Nu zijn er 2 mogelijkheden:
1. Er zit een fout in je browser configuratie, of
2. het forum doet aan browser/OS herkenning en daar gaat het fout.

Je hebt dus iets uit te zoeken.........

Offline Xarioga

  • SSC/ICT en Telecom - (Rijksoverheid)
  • Gevorderd Lid
  • ***
  • Berichten: 512
  • Eric - Den Haag / Leidschenveen
Re: Forum draait niet meer goed op mijn chrome brouwser !
« Reactie #2 Gepost op: 9 februari 2018, 19:02:38 »
Een en ander uitgetest.

Het blijkt dat mijn problemen aan de Chatbox ligt.
Zet ik de Chatbox op Algemeen of Luchtvaart, dan draait het perfect met de Chrome Browser op mijn tablet.
Zet ik de Chatbox op Incidenten, dan hangt de Chrome Browser elke keer, of loopt deze vast.

Dus lijkt het mij aan de chatbox te liggen.

Het probleem met de Chatbox speelt niet in combinatie met de Samsung Internet Browser.
Mvg, Xarioga

Ubc-3500xlt / Ubcd-3600xlt / RH-951s / RH-103 / SRH-805s
Uk-Pdf-Ubc3500xlt - NL-Pdf-Ubcd3600xlt