Auteur Topic: Ontbrekende menu's in Chrome  (gelezen 679 keer)

0 leden (en 1 gast) bekijken dit topic.

Offline RicoH

  • Beginnend Lid
  • **
  • Berichten: 70
Ontbrekende menu's in Chrome
« Gepost op: 22 april 2018, 20:15:55 »
Als ik scannerforum via mijn standaard browser Chrome bekijk (is helemaal up-to-date, Versie 66.0.3359.117 (OfficiŽle build) (64-bits), dan ontbreken er meerdere menu's.. via mijn oude Internet Explorer heb ik die menu's wel..

Ik heb o.a. geen
- Scanners, Ontvangers en Zendapparatuur
- Frequenties
- Scannergerelateerd
- Buitenland
- Diversen

Weten jullie waar dit aan legt, en hoe dit (in Chrome) op te lossen ?
bvd
R. Harkink
UBC125XLT, BC125AT, Yupiteru MVT-7100, 3x Baofeng UV-5xx

Offline Hunter

  • Beheerder
  • *****
  • Berichten: 6545
  • PE1RFR
Re: Ontbrekende menu's in Chrome
« Reactie #1 Gepost op: 22 april 2018, 20:24:42 »
Kun je daar screenshots van maken?

Offline RicoH

  • Beginnend Lid
  • **
  • Berichten: 70
Re: Ontbrekende menu's in Chrome
« Reactie #2 Gepost op: 22 april 2018, 20:25:15 »
Ah gevonden.  

Via Internet Explorer was ik eerder niet ingelogd.. Toen ik daar wel ging inloggen, had ik daar hetzelfde probleem.

Ik had blijkbaar in mijn profiel een (ongewild, onbewust) groepslidmaatschap op P2kflex, en nu ik dit heb uitgeschakeld heb ik wel weer alle menu's..
UBC125XLT, BC125AT, Yupiteru MVT-7100, 3x Baofeng UV-5xx

Offline Hunter

  • Beheerder
  • *****
  • Berichten: 6545
  • PE1RFR
Re: Ontbrekende menu's in Chrome
« Reactie #3 Gepost op: 22 april 2018, 21:20:58 »
Mooi zo, opgelost :)