Auteur Topic: PDW op laptop (vista) geen decodering  (gelezen 1512 keer)

0 leden (en 1 gast) bekijken dit topic.

Offline bedankt voor jullie reacties

  • Beginnend Lid
  • **
  • Berichten: 15
PDW op laptop (vista) geen decodering
« Gepost op: 13 januari 2009, 13:16:49 »
Ik heb een laptop met besturing Vista erop.
PDW staat daarop ge´nstalleerd. Versie 2.52
Aangesloten via geluidskaart.
Geen kabelbreuken !!!  Verschillende kabels gebruikt zelfs.

IK HEB DIT SYSTEEM EXACT ZO DRAAIEN OP EEN PC OOK OP VISTA VIA GELUIDSKAART -24U PER DAG -----> DIE GEEFT GEEN PROBLEEM AAN. DIE HEEFT ZELFS MAXIMAAL ONTVANGST; 0 MISSED-GROUPCALLS EN ZONDER VERVORMINGEN.

Maar op de laptop doet hij dus niets. Er komt wel geluid binnen op de laptop, MAAR DE METER SLAAT NIET UIT.
Enige verschil is dat laptop en pc hun eigen scanner hebben!
Omgewisseld...zelfde probleem bij laptop!

Maar ja; ik hoor via geluidskaart het geluid van het signaal binnenkomen van het P2000 signaal. Dus scanner hoeft in mijn ogen geen probleem te zijn.

Instellingen laptop dan ?
Opneemsterkte staat maximaal ! Microfoonboost idem !
Heb geprobeerd op halve sterkte----> nog geen verbetering!
Nou, instelling PDW zelf dan! Interface---> soundcard aangevinkt op sample rate 44100 en op custom. Zelfde instellingen op realtek soundmanager overgenomen (dus ook op 44100).

In het verleden heeft PDW wel ff gedraaid op de laptop....

Ik tast in het duister.

Wie heeft suggesties of opmerkingen

HELP // MAYDAY

Offline st1mpy

  • Beginnend Lid
  • **
  • Berichten: 15
Re: PDW op laptop (vista) geen decodering
« Reactie #1 Gepost op: 6 april 2009, 08:35:20 »
Kan het niet zijn dat de "line-in" van de laptop een gewone Microfoon ingang is...

Ik denk dat mijn Asus geval hier ook last van heeft want laptop geeft niets bij mij terwijl desktop line-in garbled messages geeft.
UBC 3500XLT - TK350 - TK3101
Laptop DECT powered

Offline Bert

  • Gevorderd Lid
  • ***
  • Berichten: 509
Re: PDW op laptop (vista) geen decodering
« Reactie #2 Gepost op: 6 april 2009, 15:11:14 »
Citaat van: "P-2000-atrick"
Ik heb een laptop met besturing Vista erop.
PDW staat daarop ge´nstalleerd. Versie 2.52
Aangesloten via geluidskaart.
Geen kabelbreuken !!!  Verschillende kabels gebruikt zelfs.

IK HEB DIT SYSTEEM EXACT ZO DRAAIEN OP EEN PC OOK OP VISTA VIA GELUIDSKAART -24U PER DAG -----> DIE GEEFT GEEN PROBLEEM AAN. DIE HEEFT ZELFS MAXIMAAL ONTVANGST; 0 MISSED-GROUPCALLS EN ZONDER VERVORMINGEN.

Maar op de laptop doet hij dus niets. Er komt wel geluid binnen op de laptop, MAAR DE METER SLAAT NIET UIT.
Enige verschil is dat laptop en pc hun eigen scanner hebben!
Omgewisseld...zelfde probleem bij laptop!

Maar ja; ik hoor via geluidskaart het geluid van het signaal binnenkomen van het P2000 signaal. Dus scanner hoeft in mijn ogen geen probleem te zijn.

Instellingen laptop dan ?
Opneemsterkte staat maximaal ! Microfoonboost idem !
Heb geprobeerd op halve sterkte----> nog geen verbetering!
Nou, instelling PDW zelf dan! Interface---> soundcard aangevinkt op sample rate 44100 en op custom. Zelfde instellingen op realtek soundmanager overgenomen (dus ook op 44100).

In het verleden heeft PDW wel ff gedraaid op de laptop....

Ik tast in het duister.

Wie heeft suggesties of opmerkingen

HELP // MAYDAY

Je moet de line-ingang gebruiken. Voor de rest heb ik het ook draaien met instellingen zoals je beschrijft. Zij het met een flexbox en de nieuwste versie van PDW.
En vooralsnog geen gemiste berichten of vervormde zinnen. :P

Gr.Bert
Uniden 3500XLT, Bearcat UBC785XLT, Diamond D-150NJ, Jupiter, Lichtkrant

Een mens moet een beetje gek doen,
om het niet helemaal te worden