Auteur Topic: pwd ontvangt niets meer  (gelezen 1816 keer)

0 leden (en 1 gast) bekijken dit topic.

tommaz

  • Gast
pwd ontvangt niets meer
« Gepost op: 27 december 2007, 23:21:30 »
Hallo,

enige tijd geleden heb ik men scanner laten ombouwen met discriminator uitgang. Alles ging goed in samenwerking met PWD om berichten te ontvangen van Astrid. Nu vandaag was het al enkele maanden geleden dat ik het nog had gebruikt en plots gaat het niet meer.
Scanner staat aan en op de goede frequentie, stekker zit goed in, ik hoor zelfs gecodeerde berichten door men luidspreken van men pc dus die ontvangt het ook goed maar PWD niet. Metertje beweegt ook niet.
Ik heb geprobeert met versie 2.16 en 2.3. Beiden gingen niet.
Het enige dat ik kan bedenken is dat ik soms wat moet bewegen met de kabel die van de discriminator uitgang vertrekt om goed geluid te krijgen op de pc. Maar eens die goed staat hoor ik constante ruis en dan om de minuut de test en dan weer ruis.

Weet iemand hier een oplossing voor?

Alvast bedankt,

Tom

Offline j.d.

  • Gevorderd Lid
  • ***
  • Berichten: 238
Re: pwd ontvangt niets meer
« Reactie #1 Gepost op: 29 december 2007, 14:51:11 »
Hallo Tom,
Je schreef:
"Het enige dat ik kan bedenken is dat ik soms wat moet bewegen met de kabel die van de discriminator uitgang vertrekt om goed geluid te krijgen op de pc."

Is mij ook overkomen tot twee keer toe.
Bleek bij mij slechte kabel mono pluggen 3,5 mm te zijn van een zelfgemaakt kabeltje.
Zit een soldeerlipje in wat geen goede verbinding maakt met de tip / stift van de plug.
Gebruik nu een standaard / gekocht stereo kabeltje.
Denk ook aan het ingangsvolume / opnameregeling van je geluidskaart.
In mijn geval staat deze op 2/3.

Succes!!!
Gr.: jan

tommaz

  • Gast
Re: pwd ontvangt niets meer
« Reactie #2 Gepost op: 29 december 2007, 17:07:29 »
probleem opgelost.

Ik heb de drivers van men geluidskaart opnieuw geinstalleerd en plots ging het weer.
Zeer raar allemaal.

Bedankt voor het antwoord,

Tom